Don’t worry, you’re gonna rewrite it anyway.
Always use single character variable names so that the reader can imagine whatever name they want.
I added the
cargoQueue type to Async:
A committee that makes fair decisions will not choose the best solution, but the one everyone hates equally.
The ideal solution is not the one most people like, it’s the one most people do not object to.